Intel Rapid Storage Treiber läuft nicht mit NET 4.6.x

Benutzeravatar
DK3
Administrator
Administrator
Beiträge: 1031
Registriert: 25. Oktober 2008, 14:55
Wohnort: Senden

Intel Rapid Storage Treiber läuft nicht mit NET 4.6.x

Beitrag von DK3 »

Intel Rapid Storage Treiber läuft nicht mit NET 4.6.x:


Es existiert ein unnötiges Problem mit älteren Rapid-Storage Treibern von Intel in Verbindung mit MS NET 4.6.x.
Der Treiber verlangt zwar die Version 4.5.x oder höher. Wobei dieses "höher" in den meisten Treiber-Versionen nicht funktioniert.

Es gibt allerdings eine Möglichkeit den Treiber mit ein bisschen mehr Aufwand trotzdem zu installieren.

Man benötigt nur den Rapid-Storage Treiber in der letzten Version für den vorhanden Chipsatz und 7-Zip.

So geht's:

1. Den heruntergeladenen Treiber mit 7-Zip entpacken.
2. In den entpackten Dateien finden sich die Dateien "RST_x86.msi" und "RST_x64.msi".
3. Wir prüfen, welche Windows Architektur wir installiert haben und rufen bei der entsprechenden Datei die Datei-Eigenschaften auf.
4. Wir öffnen das Register "Kompatibilität", Aktivieren "Programm im Kompatibilitätsmodus ausführen für:" und wählen "Vorherige Windows-Version".
5. Eigenschaften schließen und die .msi Datei ausführen.

Fertig.


DK3
- Management ist, wenn 10 Leute für das bezahlt werden, was 5 billiger tun könnten, wenn sie nur zu dritt sind und davon 2 krank sind.

- Habe keine Angst, etwas neues zu probieren. Ein Amateur hat die Arche gebaut, Profis die Titanic.

- Wenn ein unerwarteter Fehler aufgetreten ist, frage ich mich immer, welche Fehler erwartet wurden...

- Keine Antwort ist die eindeutigste Antwort, die man kriegen kann.